Closed Bug 249523 Opened 18 years ago Closed 18 years ago

error message when opening saved webpage links in firefox

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: dergron, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

I have set firefox 0.9.1 as my default browser. When I click on a saved webpage
link on my desktop or in any of my start menu weblinks, I get an erro message
that states windows can't find the webpage. Firefox still loads the page just
fine, yet the error message comes up. I have used both firefox version 0.9 and
0.9.1. I have also removed both versions and then reinstalled, but the error
message still comes up.

Reproducible: Always
Steps to Reproduce:
1.click on a webpage link which is saved on the desktop
2.allow it to load
3.("bong" - windows cannot finde the url)

Actual Results:  
The same problem that I get Each time. The error message comes up and firefox
still loads the link.

Expected Results:  
It should have just loaded the webpage link without the error message.

I'm using the default theme. I have a pc with over a gig of ram running xp pro
with a 1.4 gHz intel processor.

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.