Transparent PNG images print black

RESOLVED DUPLICATE of bug 137114

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 137114
14 years ago
14 years ago

People

(Reporter: Alberto Manuel Brandao Simoes, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030922 Galeon/1.3.11a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030922 Galeon/1.3.11a

Transparent PNG images print transparency as black.

Reproducible: Always
Steps to Reproduce:
1. Open a page with a transparent PNG
2. Print it


Actual Results:  
print transparency as black

Expected Results:  
do not print transparency O:-)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 137114 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.