Persist which tab ("Calendar" or "Calendars") was selected

RESOLVED FIXED

Status

Calendar
Sunbird Only
--
enhancement
RESOLVED FIXED
14 years ago
12 years ago

People

(Reporter: Stefan Borggraefe, Assigned: Joey Minta)

Tracking

Details

Attachments

(1 attachment)

3.02 KB, patch
Michiel van Leeuwen (email: mvl+moz@)
: first-review+
Details | Diff | Splinter Review
(Reporter)

Description

14 years ago
It would be nice if Calendar starts with the tab selected ("Calendar" or
"Calendars") that was selected the last time I left it.

This should be trivial to implement once bug 245224 is fixed.
(Assignee)

Comment 1

13 years ago
Created attachment 192394 [details] [diff] [review]
persist + workaround

Unfortunately, just adding 'persist' to the tabbox isn't enough.  The folks in
#xul on IRC confirmed that the workaround is necessary.
Assignee: Stefan.Borggraefe → jminta
Status: NEW → ASSIGNED
Attachment #192394 - Flags: first-review?(mvl)
Comment on attachment 192394 [details] [diff] [review]
persist + workaround

r=mvl, but mention this bug number in the comment about the workaround.
Attachment #192394 - Flags: first-review?(mvl) → first-review+
(Assignee)

Comment 3

13 years ago
Patch checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

13 years ago
*** Bug 324009 has been marked as a duplicate of this bug. ***
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.