more keyboard support, PLEASE!

VERIFIED DUPLICATE of bug 2674

Status

()

P3
enhancement
VERIFIED DUPLICATE of bug 2674
19 years ago
19 years ago

People

(Reporter: tsee, Assigned: don)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Where are all the shortcuts like <alt><leftArrow>? Why doesn't the browser still
support the IE feature where pressing <Enter> submits a form? Why doesn't
right-clicking on URL location not highlight entire field, as in 4.x? (OK, the
last one is not as related, but still?

Comment 1

19 years ago
Reassigning to Eric.
Assignee: karnaze → pollmann

Comment 2

19 years ago
<Enter> to submit a form only works in the case of a form with a single text
entry.  This is by design.  See bug 22526 for more details on this decision. 
Thanks!

Handing off to saari for comment on <alt><leftArrow> functionality.
Assignee: pollmann → saari

Comment 3

19 years ago
I believe alt + <- is becomming ctrl + <-

We are talking about the keyboard accelerator for back, right?

Comment 4

19 years ago
Don, this is yours
Assignee: saari → don
(Assignee)

Comment 5

19 years ago
Yep, we know ... and we already have an M14 bug for this ...


*** This bug has been marked as a duplicate of 2674 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
Marking VERIFIED DUPLICATE on 2000-03-24-xx builds.



Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.