Closed Bug 249668 Opened 19 years ago Closed 19 years ago

BACK button stopped functioning

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 245327

People

(Reporter: tacbed, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

BACK button stopped functioning.  It's like it lost history.

Reproducible: Sometimes
Steps to Reproduce:
1. It just happens, no way to reproduce each time.
2.
3.



Expected Results:  
should have returned to the previous page
may be related to changing of theme that occured prior to the back button not 
working.

Definitely appears to be related to changing themes and multiple tabs.

*** This bug has been marked as a duplicate of 245327 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.