Closed Bug 249676 Opened 17 years ago Closed 17 years ago

Please use seperate status bar for each tab! (problem with transfer-messages of other tabs)

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows 95
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 104532

People

(Reporter: norbert.notz, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win95; de-DE; rv:1.6) Gecko/20040210 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Win95; de-DE; rv:1.6) Gecko/20040210 Firefox/0.8

- Open a tab
- load any page there:
If it has finished loading, "Done." is displayed in the status bar. (I hope
"Done. " is correct as I remember, I have switched german firefox now.)

- open another tab
- load any page there
- switch back to the "old" tab before the "new" tab has finished loading:
The transferrig...-message always is shown in the status-bar, even if the "new"
tab has finished loading.

To avoid such problems and because I in general do not like to have loading
messages "global" shown, because it's confusing, I suggest to use a seperate
status bar for each tab.

Reproducible: Always
Steps to Reproduce:
Same issue as bug 104532, but I'm not DUPing because this is Firefox and that it
Mozilla.
Summary: Please use seperate status bar for each tab! → Please use seperate status bar for each tab! (problem with transfer-messages of other tabs)
Bug 104532 has a patch to mozilla/xpfe/appshell/, which seems to be shared
between Firefox and Seamonkey.  So this might be a dup anyway.

(Also, many Firefox bug reports have been marked as dups of bug 104532, and bug
104532 is nominated to block Firefox 1.0.)

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.