Closed Bug 249681 Opened 19 years ago Closed 18 years ago

On example site, mouse rollover on a particular link causes a graphical glitch.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 237766

People

(Reporter: mjpatey, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.8

When rolling over the first link listed under "Latest News" (upper-right portion
of example page), a superfluous green bar appears behind the link's text, and
extra text is superimposed over the original text, causing illegible text.

Reproducible: Always
Steps to Reproduce:
1.  Find "Latest News" header in upper-right of page.
2.  Rollover the first link under that header.
3.  When gitch appears, it can be cleared by scrolling it out of view, then back
into view.

Actual Results:  
A superfluous green bar appears behind the link's text, and some additional text
is superimposed over the original text, causing illegible text.

Expected Results:  
It should have just displayed an underline under the link's text.

I'm using the latest realease (0.91), with the "Noia 2.0 Extreme" theme
Note:  Just tested with default theme, and the problem reproduces there, as well.
You're saying you're using 0.91, but build identifier says Firefox/0.8.

Anyway, before it's closed because of that, I'm confirming this with
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040624
Firefox/0.9.0+

Funny glitch.
(In reply to comment #2)
> You're saying you're using 0.91, but build identifier says Firefox/0.8.
> Anyway, before it's closed because of that, I'm confirming this with
> Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040624
> Firefox/0.9.0+
> Funny glitch.

Yes, I noticed that.  It's funny... when I go to Help-->About, it shows the 
version number as being 0.91, but then the build identifier below that 
shows "0.8".  No clue why that is!

In any case, I'm glad to see you were able to reproduce it in your setup, as 
well.

-Mark
(In reply to comment #3)
> Yes, I noticed that.  It's funny... when I go to Help-->About, it shows the 
> version number as being 0.91, but then the build identifier below that 
> shows "0.8".  No clue why that is!

OT: This is because you didnt uninstall 0.8 before installing 0.9

I see this as well, confirming. 
This WFM with latest trunk build. Broken in AVIARY. Duping to Bug 237766.

Please reopen this if you can reproduce it with a nightly TRUNK build.

*** This bug has been marked as a duplicate of 237766 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.