the attribute float:right isn't interpreted correctly while using any Mozilla browsers : a new line is created.

RESOLVED DUPLICATE of bug 50630

Status

()

RESOLVED DUPLICATE of bug 50630
15 years ago
15 years ago

People

(Reporter: romain, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; fr-fr) AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.8
Build Identifier: http://www.mozilla.org/products/camino/releases/0.8.html

In the page at http://www.romain.info/bug-mozilla-browsers.html, the links that are floating on the 
right should be on the same line as the rest of the text since the attribute clear:none is activated by 
default when nothing else is specified.
In this example, when viewed with a Mozilla browser (Camino or Firefox), the floating text appears a 
few pixels below the place where it should be.

Reproducible: Always
Steps to Reproduce:
1. write some text
2. next to it, float some piece of text to the right using CSS
3. See how bad it looks...


Expected Results:  
Floating the text to the right should just float the text to the right.. on the same line as the rest, not 
below it.
Hence it's not Camino Specific, changing component and adding DUPME keyword.
this might be known already by the layout team.
Assignee: pinkerton → nobody
Component: Page Layout → Layout: Floats
Product: Camino → Browser
QA Contact: core.layout.floats
Whiteboard: DUPME
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 50630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.