A Extensions manager's button label is blank.

RESOLVED WORKSFORME

Status

Core Graveyard
Widget: Mac
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: Hiro, Assigned: Scott MacGregor)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
 
(Reporter)

Comment 1

14 years ago
Created attachment 152388 [details]
screen shot of extensions manager
(Reporter)

Comment 2

14 years ago
I checked AVIARY_1_0_20040515_BRANCH 7/5 build.
(Assignee)

Updated

14 years ago
Target Milestone: --- → Thunderbird0.8

Comment 3

14 years ago
Duping to bug 249955; both the extension and theme managers use the same source
file.

Pinstripe & Qute need thunderbird artwork for the install button.

*** This bug has been marked as a duplicate of 249955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

13 years ago
This bug still exists in the mac Deer Park extensions manager Mozilla/5.0
(Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050728 Firefox/1.0+
Status: RESOLVED → UNCONFIRMED
Component: Mail Window Front End → Widget: Mac
Product: Thunderbird → Core
Resolution: DUPLICATE → ---
Target Milestone: Thunderbird0.8 → ---
Version: unspecified → Trunk

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 5

12 years ago
It changed into Add-ons Manager, and this problem disappeared. 
Status: NEW → RESOLVED
Last Resolved: 14 years ago12 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: Widget: Mac → Widget: Mac
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.