"Document Contains No Data" Interferes with Router Filters

RESOLVED DUPLICATE of bug 28586

Status

()

RESOLVED DUPLICATE of bug 28586
14 years ago
14 years ago

People

(Reporter: davidhart, Assigned: darin.moz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Our network aggressively blocks certain web sites through the router. This
creates  a MAJOR annoyance for users who may need to dismiss several (and
sometimes recurring) "Document Contains No Data" messages if a page contains an
ad with a Doubleclick source.

Indeed the error message serves no purpose.

Reproducible: Always
Steps to Reproduce:
1. Block site
2. Browse to page with included - blocked - content.
3.

Actual Results:  
Recurring "Document Contains No Data" error boxes.

Expected Results:  
Absoultely NOTHING!!

Comment 1

14 years ago
->Networking
Assignee: general → darin
Component: Browser-General → Networking
QA Contact: general → benc
(Assignee)

Comment 2

14 years ago
our planned solution to this problem is to show an error page in place of where
the content would go.  that way we avoid the modal alert dialog.  this bug
report is a duplicate.
Whiteboard: [DUPEME]

*** This bug has been marked as a duplicate of 28586 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
You need to log in before you can comment on or make changes to this bug.