[RFE] Ctrl + Back, Ctrl + Forward, Ctrl + Home should open new tab

RESOLVED DUPLICATE of bug 246719

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 246719
14 years ago
12 years ago

People

(Reporter: Jaap A. Haitsma, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040704 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040704 Firefox/0.8

Ctrl + click opens a new tab. Therefore it would be logical that Ctrl + Back,
Ctrl + Forward, Ctrl + Home open also open a new tab

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
See bug 246719.

*** This bug has been marked as a duplicate of 246719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
Ctrl/whatever + Home is bug 232172.

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.