Clicking a link brings up a program selection dialog.

RESOLVED DUPLICATE of bug 246078

Status

()

Firefox
Shell Integration
--
minor
RESOLVED DUPLICATE of bug 246078
14 years ago
14 years ago

People

(Reporter: Craig Bruenell, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When a link is clicked in a Eudora email, the web page is displayed in Firefox,
but a Eudora dialog also appears asking to choose a program to open the link
with.  This dialog can be dismissed with no harm done.  It's just a nuisance. 
This behavior in Eudora doesn't happen with other browsers (IE and Opera).

Reproducible: Always
Steps to Reproduce:
1. Open an email with Eudora that contains a link in it.
2. Click on the link.
3. The corresponding page comes up in Firefox.
4. The Eudora program selection dialog is shown.
5. Dismiss the program selection dialog.

Actual Results:  
Everything works normally.

Expected Results:  
No program selection dialog should appear in Eudora when a link is clicked.

Updated

14 years ago
Assignee: general → bugs
Component: Browser-General → OS Integration
Product: Browser → Firefox
QA Contact: general → firefox.os-integration
Version: Trunk → unspecified
so many variations on a bad theme :(

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.