Element properties displays alternate text of 'Image "xxx" cannot be displayed, because it contains errors.'

VERIFIED DUPLICATE of bug 177747

Status

()

VERIFIED DUPLICATE of bug 177747
15 years ago
14 years ago

People

(Reporter: tmm, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When you view the properties of an image loaded by itself the alternate text
says 'Image "xxx" cannot be displayed, because it contains errors.' even though
the image has loaded and does not contain any errors. 

Reproducible: Always
Steps to Reproduce:
1. Right click on any image and select 'View Image'
2. Right click on the image and select 'Properties'
3. Look at alternate text.

Actual Results:  
Image displayed, but the alt text was: "The image
“http://www.google.ca/intl/en_ca/images/logo.gif” cannot be displayed, because
it contains errors."

Expected Results:  
Blank alternate string.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 177747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.