The default bug view has changed. See this FAQ.

want option to scale all images up (for high res monitors)

VERIFIED DUPLICATE of bug 4821

Status

Core Graveyard
GFX
VERIFIED DUPLICATE of bug 4821
13 years ago
8 years ago

People

(Reporter: Jamie Zawinski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

I just got a new monitor that is capable of doing 2048 x 1536.  It's fantastic
for image-editing work (since I'm usually seeing large image much closer to
their native resolution) and it's pretty usable as a desktop once I've scaled my
various font preferences up.

However, it's pretty awful for browsing the web, because all images embedded in
web pages are about half the size the author intended them to be -- images are
hard to see, and it's especially bad when there are images of text (which ends
up unreadable.)

It would be nice if there was a Mozilla preference to scale all WIDTH/HEIGHT
parameters (and "px" CSS measures) by some global factor.  

Right now, Mozilla lets me scale my fonts up, but doesn't let me scale images
(or plugins) by the same factor, so the web pages get out of whack from what the
designer was expecting.

I imagine this depends on three-year-old bug 98971 ("Mozilla's image scaling is
terrible.")

Reproducible: Always
Steps to Reproduce:

Comment 1

13 years ago
dup of bug 4821?

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.