java jre is not installed though plugin installer said so

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: justusos, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7) Gecko/20040616

whenever i open a site having java applets on it, browser says that the java jre
is not installed. i let the installer download the package and i am told the
download and installation has successfully been done. but when i reopen the same
site after installing i have to face the same problem: the jre is not installed
though the installer told me it would be.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Product: Browser → Seamonkey

Comment 2

14 years ago
where do plugin-finder bugs go...?  dumping in plugins
Assignee: general → nobody
Component: Installer → Plug-ins
Product: Mozilla Application Suite → Core
QA Contact: bugzilla → plugins

Comment 3

13 years ago
The Java Runtime Environment does not install properly, or is not detected, for
Firefox 1.0.4 running under Fedora core 4, which comes with the latest JRE.
Firefox is not detecting the plugin, even though it seems to be installed, and
after invoking the plugin install page from the page with the "click here to
download" icon that says the JRE plugin is missing, the plugin seems to install,
but is not detected by Firefox, and I get warning messages during apt-get
dist-upgrade that there are two installations of JRE that may be in conflict.

This appears to have been an open issue for some time now, and I would
appreciate it if someone would solve it.
This seems to be wfm, please report Java installer busg to Sun
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.