Closed Bug 250383 Opened 18 years ago Closed 18 years ago

Opens two Firefox's. Only in 09 Version

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: zaok, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When i type a link in the Windows Toolbar Address (Toolbars -> Address) it opens
two Firefox's, this inly happens in 0.9 version

Reproducible: Always
Steps to Reproduce:
1.Create a address toolbar in windows taskbar
2.type a link there
3.click enter, then two firefox's will be opened



Expected Results:  
Open only one firefox
Assignee: justdave → firefox
Component: Administration → General
Product: Bugzilla → Firefox
QA Contact: mattyt-bugzilla → firefox.general

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.