Status

()

Core
Networking
--
enhancement
VERIFIED INVALID
14 years ago
14 years ago

People

(Reporter: Matthias Bockelkamp, Assigned: Darin Fisher)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
We should have an about: page containing the full GNKSA text, which could then
be accessed by a prominent link in the news subscribe dialog (and perhaps other
places, since most of it applies to the whole internet). If someone confirms
this, I'll try to make a patch next week.

Updated

14 years ago
Assignee: general → darin
Component: Browser-General → Networking
QA Contact: general → benc

Comment 1

14 years ago
What's the point? The gnksa spec is a document for news reader
vendors/programmers, not users. The gnksa evaluation is a test result and
usually non-formal and non-official. Even if relevant to users, we don't have
all these paqes shipping with the browser *and* accessible via about:
Resolve BADIDEA.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

14 years ago
The point is: As I see it, Mozilla will not get the GNKSA in near Future,
because some of the mentioned points cannot be easily solved. Also, the users
should be pointed to this (or maybe another) text explaining why things are as
they are and why they have to be / should be this way. A good place would be the
subscribe dialog. As I read often in the last weeks, it is problematic to link
to hardcoded external sites, so I thougt of an about: thing (surely a help entry
would also do it).

But of course I respect your decision, so VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.