If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot find the file <filespec>. URL ' (of one of its components)....

RESOLVED DUPLICATE of bug 246078

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 246078
13 years ago
13 years ago

People

(Reporter: Rob Shiras, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Firefox 0.9.1 Mozilla 5.0

Internet links bring up an error dialog box, but then the browser opens to the 
correct page.

Reproducible: Always
Steps to Reproduce:
1.Create an internet link in a Windows folder.  (verified in 98 and XP).
This can be done by dragging and dropping the icon on the left end of the 
address bar in the browser to a Windows folder.
2.Double-click on the link to open it.
3.

Actual Results:  
A critical error dialog box (with the red 'X' icon) pops up with the following:
Cannot find the file <filespec>.  URL ' (of one of its components).  Make sure 
the path and filename are correct and that all required libraries are 
available.
(where <filespec> is the URL the internet link points to).

Expected Results:  
No dialog box should pop up.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.