Clicking link in e-mail opens dialog in addition to launching/switching to browser

RESOLVED DUPLICATE of bug 246078

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 246078
14 years ago
14 years ago

People

(Reporter: RBL, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040710 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a2) Gecko/20040710 Firefox/0.9.0+

Clicking link in Outlook 2003 e-mail message opens a dialog box in addition to
launching or switching to the browser.

Reproducible: Always
Steps to Reproduce:
1.Open an e-mail in Outlook 2003 that has a hyperlink in the message body.
2.Click the hyperlink.
3.

Actual Results:  
Browser opens the link.  A dialog box also opens.

Expected Results:  
Browser should open the link and not spawn a dialog box.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.