Password manager doesn't prompt to save password

RESOLVED DUPLICATE of bug 124065

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 124065
14 years ago
14 years ago

People

(Reporter: Mike Calmus, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040616

I have seen several sites for which Password Manager does not prompt to save the
password. Can it be changed to handle more situations? A couple sites in
particular are: online.wellsfargo.com and login.yahoo.com.

Reproducible: Always
Steps to Reproduce:
1. Go to site and attempt to log in.
Actual Results:  
Login works but password manager does not prompt.

Expected Results:  
Password manager should prompt to save password.

Comment 1

14 years ago
wellsfargo; see bug 63961: Wells Fargo will deny access to Mozilla if they can't
turn off password storage.

Same issue at yahoo and others: bug 93776

For a possible workaround, involving encrypted master password, see 
http://bugzilla.mozilla.org/show_bug.cgi?id=124065#c11

*** This bug has been marked as a duplicate of 124065 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.