Cannot drag to select text in textarea

RESOLVED DUPLICATE of bug 250692

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 250692
14 years ago
14 years ago

People

(Reporter: neilio, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040705 Firefox/0.9.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040705 Firefox/0.9.0+

There seems to be a regression in the 20040706 nightlies for both Firefox and
Camino: when you type text into a textarea, you cannot drag using the mouse to
select the text. Nothing happens.

I don't know if this is only OS X or not, but I backtracked nightlies to the
20040705 one and drag-selecting works there.

Reproducible: Always
Steps to Reproduce:
1. Find a textarea (like on the bugzilla report screen, for example.)
2. Type some text.
3. Try to click and drag in the textarea with the mouse to select the text. In
the latest nightlies, you can't.

*** This bug has been marked as a duplicate of 250692 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.