Last Comment Bug 250947 - Windows does not allow user to select Firefox to open Internet shortcut on desktop.
: Windows does not allow user to select Firefox to open Internet shortcut on de...
Status: RESOLVED DUPLICATE of bug 246078
:
Product: Firefox
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: unspecified
: x86 Windows XP
: -- minor (vote)
: ---
Assigned To: Pierre Chanial
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-11 19:10 PDT by Paul Krawitz
Modified: 2006-08-27 06:22 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Paul Krawitz 2004-07-11 19:10:02 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Creating Internet shortcut on Windows desktop is difficult with Firefox (create
bookmark in Bookmark folder, then drag file to desktop). Once there, when
doubleclicked, Windows gives a stop error looking for IE before Firefox
correctly opens page. This appears to be because Windows does not provide a
"Choose Application" for Internet shortcuts when selecting Properties for shortcut.

Reproducible: Always
Steps to Reproduce:
See Details above.
Comment 1 Mike Connor [:mconnor] 2004-07-11 23:58:07 PDT

*** This bug has been marked as a duplicate of 246078 ***
Comment 2 Mike Connor [:mconnor] 2006-08-27 06:22:18 PDT
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change

Note You need to log in before you can comment on or make changes to this bug.