Improve wording of "Show: " selection in blocked popup menu.

VERIFIED DUPLICATE of bug 255160

Status

()

--
minor
VERIFIED DUPLICATE of bug 255160
15 years ago
10 years ago

People

(Reporter: tracy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
seen with new menu of blocked popup icon.

-goto www.cnn.com
-Click on the [X] icon in the status toolbar.
 
notice the last choice in the menu:
Show
"http://www.cnn.com/virtual/editions/europe/2000/roof/change.pop/frameset.exclude.html"

It isn't clearly apparent what this selection does, until clicking it.  

The wording here needs to be improved to something like: Show this blocked popup
"http://www.cnn.com/virtual/editions/europe/2000/roof/change.pop/frameset.exclude.html"
(Reporter)

Comment 1

15 years ago
files under general, changing to menus
Component: General → Menus

Comment 2

14 years ago
This is partialy related to bug 255160, though it also suggests removing
information of popup URL, which is probably more end-user oriented.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 255160 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Assignee: bugzilla → nobody
Status: RESOLVED → VERIFIED
QA Contact: general → menus
You need to log in before you can comment on or make changes to this bug.