If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

the CPU is always 100% when i visit the url (tucows)

RESOLVED DUPLICATE of bug 54542

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 54542
13 years ago
12 years ago

People

(Reporter: Peter van der Sanden, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

In the page at http://surfnet.pda.tucows.com/palm/games_action_default.html, the
text seems correct, but Firefox doesn't work anything. Other PC with Firefox
(clean install) works well, but when you click on "license" to sort the list,
Firefox hangs.

Reproducible: Always
Steps to Reproduce:
1. click on shortcut url
2.
3.

Actual Results:  
CPU is going to 100%


Nothing

Comment 1

13 years ago
similar bug: Bug 216347

*** This bug has been marked as a duplicate of 54542 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.