location bar should show address when configured to show error pages instead of pop up

VERIFIED DUPLICATE of bug 157004

Status

()

Firefox
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 157004
14 years ago
11 years ago

People

(Reporter: andreas olsson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040713 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040713 Firefox/0.9.1+

When configured browser.xul.error_pages.enabled = true and a nice error page is
shown instead of the annoying pop-up, the location bar contains the address for
the error page instead of the more reasonable address we were tying to reach

Reproducible: Always
Steps to Reproduce:
1. goto about.config
2. set browser.xul.error_pages.enabled = true
3. visit a site that's ie. not reachable
4. tadaaa!

Actual Results:  
Location bar contains "chrome://global/content/netError.xhtml?... bla bla bla"


Expected Results:  
Location bar should contain "http://www.site.i.was.trying.to.reach.com/page.html"

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 157004 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.