Misinterpretation of layout

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Richard, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

friendsreuniteddating...
Get a basic account and login.  The text overlaps the graphics.

Reynolds1957.fsnet.co.uk - my own website (created in IMS Webdwarf)
Click on the galleries sold and the layout for the graphics are not interperated
correctly.  Mostly overlap occurs.

Both sites work fine in IE6. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.


Expected Results:  
Layout is correct.

Updated

14 years ago
Assignee: firefox → nobody
Component: General → Layout
Product: Firefox → Browser
QA Contact: firefox.general → core.layout
Version: unspecified → 1.7 Branch

Comment 1

14 years ago
This should have been reported as two separate bug reports.

I don't see any overlap at http://www.reynolds1957.fsnet.co.uk/sold.htm,
could you attach a screenshot or describe in detail where it occurs?
The only problem I can see is that the upper black border on the
"Tree Sparrows" image is missing - this is because the IMG width/height 
attributes do not correspond to the intrinsic image size so it is scaled.
If you view the image directly you will see what I mean:
http://www.reynolds1957.fsnet.co.uk/obj19geo19pg1p2.png
This is not a bug - it's not uncommon that a line dissapears like that when
an image is scaled.

Comment 2

14 years ago
No respons from Reporter.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.