Closed Bug 251415 Opened 18 years ago Closed 18 years ago

Opening hyperlinks in Microsoft Word

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: mdesnoyers, Assigned: bugzilla)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

When i try to open a hyperlink in a Microsoft word document. Two of the 
hyperlink window opens. 

Reproducible: Always
Steps to Reproduce:
1.Open a word doc with a hyperlink to a web page
2.Click on the hyperlink
3.
Actual Results:  
Two firefox window opens


Expected Results:  
Open one window

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.