Closed Bug 251524 Opened 18 years ago Closed 18 years ago

A click in Outlook 2003 opens two Firefox Browsers

Categories

(Firefox :: Shell Integration, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: u49640, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

everytime i click on a link in Outlook 2003 i get 2 Firefox Windows. one with my
homepage (about:blank) and the other one with the page i want

On an other PC i get 1 Browser window and a question from Outlook where my
Browser is. (i have installed FF 0.9.1 with the installer)

Reproducible: Always
Steps to Reproduce:



Expected Results:  
There should be only 1 new Firefox window

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.