Bookmarks Right Click menu stays open when bookmarks drop down closed

RESOLVED DUPLICATE of bug 203183

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 203183
14 years ago
11 years ago

People

(Reporter: Daniel Done, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9

If you go to bookmarks and right click a bookmark, you get the standard menu
appear. With the menu still open, mouse over any of the above "file", "view"
etc. Then even if you click somewhere else, the right click menu of the bookmark
stays open!

Reproducible: Always
Steps to Reproduce:
1. Right click a bookmark from the "bookmarks" drop down
2. Mouse over any of file, edit, go, etc drop downs
3. Click anywhere on the browser window, including the webpage, and the bookmark
right click menu stays open.

Actual Results:  
The Right Click Menu of the bookmarks stays open and will only go away if you
select an option from the list.

Expected Results:  
The Menu should disappear when you click away from the box or mouse over one of
file, view, go, etc.

*** This bug has been marked as a duplicate of 203183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.