All users were logged out of Bugzilla on October 13th, 2018

feature request: silent allow cookies where the lifetime is limited to the current session

RESOLVED DUPLICATE of bug 64336

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 64336
15 years ago
12 years ago

People

(Reporter: klammer, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7) Gecko/20040630 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.7) Gecko/20040630 Firefox/0.9.1

please add new option:
silent allow cookies where the lifetime is limited to the current session even 
"ask for each cookie" is activated.

if the browser pop's up with the "allow this cookie"-question my first look
is at the expiring date. if the cookie expires after the session usually 
allways accept it because i see no reason to block it.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
network.cookie.alwaysAcceptSessionCookies in about:config to true.

This isn't going to have any UI added for it.

*** This bug has been marked as a duplicate of 64336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.