Closed Bug 251726 Opened 16 years ago Closed 16 years ago

Scroll page after "increase text size"

Categories

(SeaMonkey :: Bookmarks & History, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 64926

People

(Reporter: pascal, Assigned: p_ch)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9

If I increase the text size while being in the middle of page, the page may
automatically scroll to a place higher in the page, and I can't see anymore the
text that I wanted to better.

Reproducible: Always
Steps to Reproduce:
1. Scroll to the middle of a long document (example:
http://www.w3.org/TR/2004/WD-webarch-20040705/)
2. increase the text size (Ctrl +)


Actual Results:  
Mozilla displays a place much higher in the document.

Expected Results:  
This is debatable, but I would propose that the first visible line at the top
BEFORE changing the text size remains the same after the resize.

The opposite happens when decreasing the text size.

*** This bug has been marked as a duplicate of 64926 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Summary: Scroll page after "increase text size" → Scroll page after "increase text size"
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.