usatoday.com - flash story cycle does not work

RESOLVED DUPLICATE of bug 165538

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 165538
14 years ago
3 years ago

People

(Reporter: Rachel H., Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
At usatoday.com, a flash element in the upper right-hand corner which cycles top
news stories does not work as expected in Mozilla or Firefox--as one user
reported to webmaster@mozilla.org, it gets "stuck" on the first story.  The
element works fine on Netscape 7+.

I'm not sure, but it looks like the site is using a javascript sniffer that
doesn't recognize Mozilla, so it defaults to the "unknown" browser settings and
can't find the plugin.
http://js.usatoday.com/_common/_scripts/sniffer.js

could someone figure out what needs to be added to get mozilla recognized and
contact them?
http://www.usatoday.com/marketing/feedback/feedback-online.aspx?type=15

Updated

14 years ago
Summary: flash story cycle does not work at usatoday.com → usatoday.com - flash story cycle does not work

Comment 1

14 years ago
The same is also true with Firefox .9 on Windows 98 SE. There is also a feature
on USAToday.com called Snapshot on the bottom of the front page which also uses
flash and it too does not recognize that the latest Flash plugin is already
installed.

Comment 2

14 years ago
I can confirm this on several pages on USAToday.com. Setting the User Agent to
IE within Fx 1.0 allows the Flash content to be viewed. This problem has also
been reported to USAToday.com.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 165538 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.