Apostrophes are replaced by ' or &#39 in the bookmarks file upon exiting Firefox

RESOLVED DUPLICATE of bug 245758

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 245758
14 years ago
14 years ago

People

(Reporter: ted schwind, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040717 Firefox/0.9.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040717 Firefox/0.9.0

All of my bookmarks with an apostrophe in the name are modified upon exiting
Firefox. The ' is replaced with ' or '.

Reproducible: Always
Steps to Reproduce:
1.Create a bookmark with an apostrophe in the name.
2.Save and exit Firefox
3.Restart Firefox

Actual Results:  
At first the apostrophe is in the bookmark name. Exisitng and restarting Firefox
replcaes it with ' or '.

Expected Results:  
Not change the bookmark name.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245758 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.