Closed Bug 251962 Opened 18 years ago Closed 18 years ago

when clinking a link in a Eudora email, two identical firefox browser windows open instead of one

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: javaboy, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

clicking links in eudora email causes two identical firefox browser windows open
instead of just one. firefox 0.9.1, windows xp, eudora 6.1.1.1. 

Reproducible: Always
Steps to Reproduce:
1. with firefox as the default browser, open a eudora email with a link 
2. click the link 
3. watch 2 firefox browser windows open (instead of 1) 

Actual Results:  
2 firefox browser windows opened, both windows display the page properly, but
only one was expected.


Expected Results:  
1 window should open displaying the site for the url clicked. not 2. 

about:buildconfig

Build platform

target 
i686-pc-cygwin 

Build tools

Compiler Version Compiler flags 
$(CYGWIN_WRAPPER) cl 12.00.8804 -TC -nologo -W3 -nologo -Gy -Fd$(PDBFILE) 
$(CYGWIN_WRAPPER) cl 12.00.8804 -TP -nologo -W3 -nologo -Gy -Fd$(PDBFILE) 

Configure arguments

--disable-ldap --disable-mailnews
--enable-extensions=cookie,xml-rpc,xmlextras,pref,transformiix,universalchardet,typeaheadfind,webservices,inspector,gnomevfs,negotiateauth
--enable-crypto --disable-composer --enable-single-profile
--disable-profilesharing --enable-optimize --disable-debug --disable-tests
--enable-static --disable-shared --enable-official-branding

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.