If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

opening a lot of new tabs hides close-tab-button and hides new tabs

RESOLVED DUPLICATE of bug 221684

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 221684
13 years ago
13 years ago

People

(Reporter: theurmel, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040716 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040716 Firefox/0.9.1+

When you open a lot of new tabs (in my case 41) the tabs appear over the "close
tab"-button, making it hard to click. Also, every new tab is not shown in the
tabbar, but is still accessible with CTRL+TAB.

Reproducible: Always
Steps to Reproduce:
1. Open Firefox
2. Open a lot of new tabs (press and hold CTRL+T)

Actual Results:  
A tab appeared over the close button and the new tabs I opened weren't shown.

Expected Results:  
Extend the tabbar (with scrolling buttons for example or opened a new tabbar)

- Using the standart firefox theme
- Is not limited to the recent builds, also present in 0.8 and perhaps earlier
versions.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 221684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.