Closed Bug 252003 Opened 20 years ago Closed 17 years ago

Cannot change capitalisation of Components

Categories

(Bugzilla :: Administration, task)

2.17.7
task
Not set
normal

Tracking

()

RESOLVED FIXED
Bugzilla 3.2

People

(Reporter: bugzilla, Assigned: LpSolit)

References

Details

(Whiteboard: [blocker will fix])

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-gb) AppleWebKit/125.2 (KHTML, like Gecko) Safari/125.8
Build Identifier: 

Spun off from bug#86501

Reproducible: Always
Steps to Reproduce:
Assignee: justdave → bugzilla
*** Bug 274881 has been marked as a duplicate of this bug. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true
Actually spun off from bug#86051
QA Contact: mattyt-bugzilla → default-qa
This seems to be related to bug 306803.
Fixed by bug 313123 in Bugzilla 3.2. I don't plan to backport it on branches as it's a minor issue.
Assignee: bugzilla → LpSolit
Depends on: 313123
Whiteboard: [blocker will fix]
Target Milestone: --- → Bugzilla 3.2
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.