Mozilla crashes in js3250.dll when I try to login at www.openoffice.org

RESOLVED DUPLICATE of bug 252032

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 252032
14 years ago
14 years ago

People

(Reporter: Jure Repinc (JLP), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
I'm using Mozilla nightly 2004071808 on Windows XP Pro. I have also sent
talkback reports: TB363412Y TB363385W

Reproducable: always

Steps to reproduce:
1. Visit http://www.openoffice.org/
2. Enter User and Password in the upper right corner
3. Press Enter

Results:
Mozilla crashes in js3250.dll

Expected:
Mozilla should just login and display the page.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 252032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
Are you sure this is a dupe?  did you look at the talkback stacks?

Comment 3

14 years ago
(In reply to comment #2)
> Are you sure this is a dupe?  did you look at the talkback stacks?

Yes, the TB stacks look the same.

Comment 4

14 years ago
Reporter, the previous comments mean that when there will be a fix for bug
252032, you should check if you still see the crash or not.

If you see that the problem is still there after bug 252032 is fixed, then you
should reopen the bug.
You need to log in before you can comment on or make changes to this bug.