download notification popup link is not working.

VERIFIED DUPLICATE of bug 229062

Status

()

defect
--
minor
VERIFIED DUPLICATE of bug 229062
15 years ago
11 years ago

People

(Reporter: luolong, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Whenever I download anything and FF completes the downloads in D/L manager, it
pops up the notification window saying that all downloads have finished downloading.

The text is a link, but whenever I try to click on the link hoping that it
openes the download manager, it does nothing.

Reproducible: Always
Steps to Reproduce:
1. Download something
2. Wait till download notification pops up
3. click on the "All downloads have finished downloading" link

Actual Results:  
Nothing happened.

Expected Results:  
I don't know what was the original purpose of the link, but I'd expect that this
link would at least open the download manager window.
Other possible actions would be opening the downloaded file or "revealing" the
location of the downloaded file in a native file manager...

Comment 1

15 years ago
Please do not file bugs on versions more than 2 weeks old.

0.8 is over 5 months and replaced by 0.9.2.

The link works fine to open download manager in current builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

15 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 229062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.