All users were logged out of Bugzilla on October 13th, 2018

keyboard shortcut for "Search Messages" changed

RESOLVED DUPLICATE of bug 186789

Status

--
minor
RESOLVED DUPLICATE of bug 186789
14 years ago
14 years ago

People

(Reporter: christian, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
in 1.8 beta2 (2004071408), the shortcut for "Search Messages" changed from
Strg+Shift+F to Strg+Shift+S. Since all previous Netscape versoins plus other
mailers seem to prefer Strg+Shift+F, I recommend changing it back.

Comment 1

14 years ago
that was because of bug 186789

*** This bug has been marked as a duplicate of 186789 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.