Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 269442
13 years ago
3 years ago

People

(Reporter: Eric Jain, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

Add a "Match whole word only" option to the search dialog. This is a feature I
use a lot, both in Internet Explorer and Acrobat Reader, and I imagine I would
not be the only one to miss this feature. As an alternative, allow arbitrary
regular expressions :-)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 14871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
Duplicate of bug: 269442
You need to log in before you can comment on or make changes to this bug.