Cannot save files correctly with space in filename

VERIFIED DUPLICATE of bug 221028

Status

()

Firefox
File Handling
--
major
VERIFIED DUPLICATE of bug 221028
14 years ago
13 years ago

People

(Reporter: Jason Warner, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

Ex Filename: "2004 schedule.doc"

If I 'save as' or try to 'download to disk', the file will be called '2004',
losing the file extension and program type. 



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 221028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.