save dialog user interface is screwed up, the icons for new folder etc. are wrong

RESOLVED DUPLICATE of bug 250171

Status

()

Toolkit
Downloads API
--
minor
RESOLVED DUPLICATE of bug 250171
14 years ago
10 years ago

People

(Reporter: Jacob Keller, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

When I open the save as dialog, I get the wrong icons, for new folder and the
fourth icon.  Also the icons are badly placed
I am running fedora core 2, and gtk2-2.4

Reproducible: Always
Steps to Reproduce:
1.Open Save As... Dialog, or save link dialog

Actual Results:  
The icons are wrong, and placed badly/wrong, 1 icon is out side toolbar, in
margin of window

Expected Results:  
I should see the right icons, and they should all be placed in the toolbar

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 250171 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.