Status

()

Firefox
Migration
P2
normal
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: Blake Ross, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({fixed-aviary1.0})

unspecified
x86
Windows XP
fixed-aviary1.0
Points:
---
Bug Flags:
blocking-aviary1.0PR +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
 
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0RC1+
Priority: -- → P2

Comment 1

14 years ago
*** Bug 252544 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
How about making it a checkbox (unchecked by default) in the migration wizard?
br & trunk fixed. 
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Keywords: fixed-aviary1.0
You need to log in before you can comment on or make changes to this bug.