Closed Bug 252561 Opened 20 years ago Closed 20 years ago

middle click in scrollbar pastes clipboard contents into textarea

Categories

(MailNews Core :: Composition, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 70698

People

(Reporter: mozbug1, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040616

Should this be in Browser -> XP?

For a long time whenever I hit reply when reading mail I would get the contents
of the clipboard right at the start of the mail before "[Sender] wrote:"

I discovered the problem was that the compose window would start at the bottom,
so I would always middle click at the top of the scrollbar to get back to the
top.  This would paste the clipboard contents at the top.

The second issue is why does the reply start the compose at the bottom?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Whiteboard: DUPEME
This is a dup?  Of what?  I searched on middle click
to reply before quoted text, in mailnews select
Edit->Mail & Newsgroup account settings...->Composition & Addressing-> 
There's a dropdown there to select your choise.

*** This bug has been marked as a duplicate of 70698 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Summary: middle click in scrollbar pates clipboard contents into textarea → middle click in scrollbar pastes clipboard contents into textarea
Product: MailNews → Core
Product: Core → MailNews Core
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.