If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

html that works on IE, Netscape and Opera does not work on Firefox

VERIFIED DUPLICATE of bug 7474

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 7474
13 years ago
11 years ago

People

(Reporter: Al, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

The following html in my website does not work on Firefox but does work on I.E.,
Netscape and Opera. <body
background="http://www.oldeworldelace.com/background2.jpg" bgproperties="fixed">

Reproducible: Always
Steps to Reproduce:
1.Go to eBay.com and search on 4313810076
2.Scroll down to the words in blue "Olde Worlde Lace" and try to scroll down the
page.  
3.

Actual Results:  
Everything on the page scrolls

Expected Results:  
The background image should be fixed and the other images and wording should
scroll over the background.

The following html is what should create the effect in Foxfire as it does in
I.E., Netscape and Opera:  <body
background="http://www.oldeworldelace.com/background2.jpg" bgproperties="fixed">

Comment 1

13 years ago
we do not support non-standard HTML-syntax.

-> WONTFIX
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → WONTFIX
Summary: html that works on IE, Netscape and Opera does not work on Firefox → html that works on IE, Netscape and Opera does not work on Firefox

Comment 2

13 years ago
More info for reporter:

bgproperties is an IE-specific code.  Instead, the website should be using the
CSS style command
"body{background-attachment: fixed;}"

More info at http://www.yourhtmlsource.com/stylesheets/cssbackgrounds.html
OS: All → Windows XP
Hardware: All → PC

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

*** This bug has been marked as a duplicate of 7474 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.