Allow requested pop-ups while page loads (for pop-up blocker)

RESOLVED DUPLICATE of bug 101190

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 101190
14 years ago
14 years ago

People

(Reporter: Kevin Ar18, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040721 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040721 Firefox/0.9.1+

Currently, if you click on a link that opens a pop-up (using javascript) while
the page is loading, the pop-up gets blocked.  Blocking all pop-ups during load
helps prevent certain pop-ups from getting through, however it also causes
problems with what Firefox considers user requested pop-ups.  It would be useful
if some way could be developed to allow requested pop-ups to work even while the
page is still loading.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 101190 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.