Profile in use dialog shutting down browser

VERIFIED DUPLICATE of bug 252664

Status

SeaMonkey
Startup & Profiles
VERIFIED DUPLICATE of bug 252664
14 years ago
14 years ago

People

(Reporter: tor, Assigned: neil@parkwaycc.co.uk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Steps to reproduce:

  * start mozilla, pick a profile, press start, leave running

  * start second instance of mozilla, select same profile, press start

  * press OK in the "Mozilla cannot use... Please choose another... [OK]" dialog

Excepted result:

  * return to profile manager to select another profile

Actual result:

  * mozilla instance shuts down
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 252664 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.