If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Random rendering problem with slashdot

RESOLVED DUPLICATE of bug 217527

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 217527
13 years ago
12 years ago

People

(Reporter: Erich Hoover, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Slashdot pages randomly render incorrectly, reloading the page always fixes the
problem (though sometimes it takes more than one reload).  I've experienced this
problem on Linux and Windows so I've assumed that it affects all platforms.


Reproducible: Sometimes
Steps to Reproduce:
1. Go to http://slashdot.org/
2. Surf the site a lot
3. Use various features of the site, viewing, polls, posting, etc.

Actual Results:  
Pages may render with the left-hand toolbar extending across the entire page.

Expected Results:  
Rendered the page with the left-hand toolbar not extending across the entire page.

Theme: Noia 2.0 (eXtreme)
Extensions (on all tested machines):
googlebar
adblock

Comment 1

13 years ago
Fixed on trunk, but not on AVIARY (or 0.9.x) due to it causing a regression.

*** This bug has been marked as a duplicate of 217527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.