Closed Bug 252776 Opened 18 years ago Closed 18 years ago

Explorer window About:blank opens when I open a link in Firefox

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 246078

People

(Reporter: cmb8t, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040614 Firefox/0.9
Build Identifier: Firefox/0.9

When I open links from my e-mail or links from withing Firefox a Microsoft
Explorer window with the address, about:blank pops up.

Reproducible: Always
Steps to Reproduce:
1.open link to Firefox in Eudora
2.
3.

Actual Results:  
Firefox opens the link displaying the web page AND
Microsoft Explorer window pops up with the address about:blank

Expected Results:  
Just open the link with no Explorer window

*** This bug has been marked as a duplicate of 246078 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.