expanded "Add Bookmark" dialog does not resize properly

RESOLVED DUPLICATE of bug 233759

Status

()

defect
--
trivial
RESOLVED DUPLICATE of bug 233759
15 years ago
13 years ago

People

(Reporter: jefe289, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.9.2

  This occurs when "Add Bookmark" is expanded to "Show all Bookmarks Folders".
When this window is resized by dragging the corner of the dialog box, the
folder-view does not resize correctly.
  The visible wrong effect is that the folder view is tied to to the bottom
(where the buttons are), but not to the top (where the pull-down menu, and
check-box are). The folder view expands, but not at the same rate that the
window expands, and is therefore incorrect.
  The correct effect would be that the folder view would be tied to the bottom
and the top so that when the entire dialog is expanded, the folder-view expands
at the same rate.

Reproducible: Always
Steps to Reproduce:
1. Pull down "Bookmarks" -> "Bookmark This Page.."
2. Click the arrow "Show all the bookmarks folders"
3. Using the edge/border of the dialog window, drag the window to a larger size
in the vertical direction.

Actual Results:  
Notice that the spacing between the "Bookmark all tabs in a folder" checkbox is
now spaced much further away from the folder view than before.

Expected Results:  
The spacing between the checkbox and the folder view should remain constant.
This should be just like the spacing between the folder view and the buttons at
the bottom.

New installation of windows XP and new installation of Firefox. No previous
browsers (other than IE) or other software have been installed.
This has been fixed, please dont file bugs with builds older than 2 weeks, thanks.

*** This bug has been marked as a duplicate of 233759 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.